You may see the following error message or you may get no message at all:
This plugin requires WordPress 4.0 or greater, and PHP 5.4 or greater. You are currently running WordPress 4.3.1 and PHP 5.3.29. Please contact your website host or server administrator for more information. The plugin has been deactivated.
Ultimately, for whatever reason, the cPanel hosting is using PHP 5.3.x and, per the message above, PHP 5.4 or newer is needed.
Instructions to change the PHP version
Fortunately the fix is simple. What we need do is instruct the server to use PHP 5.4 rather than PHP 5.3.x. Follow the instructions below to fix the issue:
- Using FTP or cPanel/Backstage File Manager, open .htaccess so that you may edit this file.
- At the end of the file add:
AddHandler application/x-httpd-php54 .php
- Save the changes to the file.
Your hosting account (and WordPress) will now be using PHP 5.4.